:

win7 下安装PHP 5.4 开发环境

发布于:2015-5-22 16:25 作者:song100e 浏览:1042 分类:PHP
最近打算学习和使用 YII2,由于 YII2 要求PHP版本在5.4以上,而且推荐的使用composer方式进行安装和搭建,再看自己却使用的PHP 5.3,所以重新搭建PHP的环境吧,先从Windows下手吧。

阅读全文>>

标签: apache PHP5.4

0